All systems operational

Resolved
Probleme bei der Erreichbarkeit mancher Websites

Started
20.08.2022 at 14:41:23
Status
Resolved after about 21 hours

Impact

Partial outage
Affected
Webhosting
Webhosting MW
  • Resolved
    21.08.2022 at 11:26:33

    Die Störungen resultierten aus einem DDoS gegen unseren Vordienstleister und konnten inzwischen erfolgreich eingedämmt werden. Wir schließen daher auch die Störung auf unserer Seite, werden die Situation aber weiter beobachten.

  • Monitoring
    20.08.2022 at 17:45:00

    Die Situation hat sich geklärt - alle Webseiten sind wieder erreichbar - wir beobachten die Situation und geben spätestens am Montag ein Update.

  • Identified
    20.08.2022 at 14:41:23

    Der Fehler ist bei unserem Vordienstleister bekannt und wird dort bearbeitet