All systems operational

Resolved
Providerstörung Peoplefone

Started
15.09.2022 at 07:16:00
Status
Resolved after 39 minutes

Impact

Operational
Affected
External cloud services
Peoplefone-VOIP-Provider
  • Resolved
    15.09.2022 at 07:55:00

    die Probleme sind lt. Provider behoben

  • Identified
    15.09.2022 at 07:16:00

    es kann zu Problemen bei ein- und ausgehender Telefonie kommen