All systems operational

Resolved
Providerstörung Peoplefone

Started
21.09.2022 at 09:05:44
Status
Resolved after about 7 hours

Impact

Operational
Affected
External cloud services
Peoplefone-VOIP-Provider
  • Resolved
    21.09.2022 at 16:08:19

    We just resolved the issue!

  • Monitoring
    21.09.2022 at 09:16:32

    Lt. Provider ist die Störung behoben und wird aktuell noch beobachtet.

  • Identified
    21.09.2022 at 09:05:44

    Analyse durch den Provider läuft