hegau cloud - Systemhaus Tröndle - MS365-Dienste – Details zu Vorfällen

Alle Systeme funktionieren

MS365-Dienste

Gelöst
Funktionsfähig
Aufgetreten am vor mehr als 1 JahrDauerte etwa 4 Stunden

Betroffen

External cloud services

Funktionsfähig aus 8:09 AM zu 12:32 PM

Microsoft Azure services

Funktionsfähig aus 8:09 AM zu 12:32 PM

MS365-Services

Funktionsfähig aus 8:09 AM zu 12:32 PM

Docuware Cloud

Funktionsfähig aus 8:09 AM zu 12:32 PM

Aktualisierung
  • Gelöst
    Gelöst

    Der Fehler wurde soeben von Microsoft behoben und alle Systeme funktionieren wieder wie gewohnt.

  • Identifizierung
    Update

    We are continuing to work on a fix for this incident.

  • Identifizierung
    Identifizierung

    We are continuing to work on a fix for this incident.

  • Analyse
    Analyse

    Microsoft hat aktuell Probleme in deren Netzwerk, so dass die Dienste von Microsoft 365 (Teams + Outlook) nur eingeschränkt bis gar nicht funktionieren.