hegau cloud - Systemhaus Tröndle - Failure of telecom line – Incident details

All systems operational

Failure of telecom line

Resolved
Operational
Started over 1 year agoLasted 22 minutes

Affected

Central services

Operational from 9:24 AM to 9:46 AM

Datacenter Internet connectivity

Operational from 9:24 AM to 9:46 AM

Serverhousing

Operational from 9:24 AM to 9:46 AM

Housing-Services Area 1

Operational from 9:24 AM to 9:46 AM

Housing-Services Area 2

Operational from 9:24 AM to 9:46 AM

Housing-Services Area 3

Operational from 9:24 AM to 9:46 AM

Updates
  • Resolved
    Resolved

    The line is OK again, VPNs build up again. The return to normal should be in a few minutes.

  • Identified
    Identified

    The telecom line is ok again, switching back was successful - everything should be back to normal in the next few minutes.