All systems operational

Maintenance of the entire infrastructure

Completed
Scheduled for 28.12.2023 at 07:00:00 – 17:47:42

Affects

Serverhousing
Housing-Services Area 1
Housing-Services Area 2
Housing-Services Area 3
Housing-Services Area 4
Managed Workload services
Updates
  • Completed
    28.12.2023 at 17:47:42
    Completed
    28.12.2023 at 17:47:42

    There have been no operational disruptions in the last few hours - the maintenance window has therefore ended.

  • Update
    28.12.2023 at 13:33:41
    In progress
    28.12.2023 at 13:33:41

    Unfortunately, there was a power interruption during maintenance of the power supply, which resulted in a defective switch.
    We exchanged the corresponding component for a switch from the redundancy stock and were thus able to restore functionality.
    All systems are currently starting up again.

  • In progress
    28.12.2023 at 07:00:01
    In progress
    28.12.2023 at 07:00:01

    Maintenance is now in progress

  • Planned
    28.12.2023 at 07:00:00
    Planned
    28.12.2023 at 07:00:00

    Planned maintenance work will take place in the data center on December 28, 2023 from 8 a.m. to 2 p.m. - there will be restrictions in the availability of individual services and servers - please take this into account when planning work on the corresponding day.