All systems operational

Problems with various internet providers

Resolved
Operational
Started 4 months ago Lasted about 3 hours

Affected

Central services
Datacenter Internet connectivity
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    There have been no problems in the last 1.5 hours and we are continuing to monitor the situation.

  • Investigating
    Investigating

    There are currently disruptions with various internet providers.

    These affect all possible services on the Internet and we receive reports of disruptions from customers in all areas. Various Providers have already published corresponding fault reports.