All systems operational

Maintenance window Saturday, February 3, 2024 10 a.m.-1 p.m

Completed
Scheduled for 03.02.2024 at 09:00:00 – 12:00:00

Affects

Central services
Datacenter Internet connectivity
Updates
  • Completed
    03.02.2024 at 12:00:00
    Completed
    03.02.2024 at 12:00:00

    Maintenance has completed successfully

  • In progress
    03.02.2024 at 09:00:01
    In progress
    03.02.2024 at 09:00:01

    Maintenance is now in progress

  • Planned
    03.02.2024 at 09:00:00
    Planned
    03.02.2024 at 09:00:00

    Scheduled updates to our core internet routers will take place during this period - downtime of 5-10 minutes is expected.