All systems operational

Maintenance window, Saturday February 10th, 2024 (Fasnacht Saturday) 8 a.m.-12 p.m

Completed
Scheduled for 10.02.2024 at 07:00:00 – 10:50:32

Affects

Serverhousing
Housing-Services Area 1
Housing-Services Area 2
Housing-Services Area 3
Housing-Services Area 4
Managed Workload services
Updates
  • Completed
    10.02.2024 at 10:50:32
    Completed
    10.02.2024 at 10:50:32

    The maintenance work is finished.

  • In progress
    10.02.2024 at 07:00:01
    In progress
    10.02.2024 at 07:00:01

    Maintenance is now in progress

  • Planned
    10.02.2024 at 07:00:00
    Planned
    10.02.2024 at 07:00:00

    During this maintenance window, work will take place on our central power supply - thanks to our multiple redundant power supply, we do not expect any restrictions in availability.