All systems operational

Maintenance work at Peoplefone 02/03/2024 10:00 p.m. - 02/04/2024 02:00 a.m

Completed
Scheduled for 03.02.2024 at 21:00:00 – 04.02.2024 at 15:50:56

Affects

External cloud services
Peoplefone-VOIP-Provider
Updates
  • Completed
    04.02.2024 at 15:50:56
    Completed
    04.02.2024 at 15:50:56

    The maintenance work at Peoplefone was completed as scheduled during the night and no problems have been reported so far.

  • In progress
    03.02.2024 at 21:00:01
    In progress
    03.02.2024 at 21:00:01

    Maintenance is now in progress

  • Planned
    03.02.2024 at 21:00:00
    Planned
    03.02.2024 at 21:00:00

    Message from Peoplefone


    On the night of February 3rd Important maintenance work will take place in the Peoplefone data center on February 4th, 2024 (Saturday/Sunday from 10:00 p.m. to 2:00 a.m. ).


    There may be interruptions. If necessary, your telephone system or your devices must then be restarted.