hegau cloud - Systemhaus Tröndle - Failure/delay of various cloud services of the DocuWare Cloud – Incident details
All systems operational
Failure/delay of various cloud services of the DocuWare Cloud
Resolved
Operational
Started 2 months agoLasted 2 days
Affected
External cloud services
Operational from 12:24 PM to 10:00 AM
Docuware Cloud
Operational from 12:24 PM to 10:00 AM
Updates
Resolved
Resolved
The issue has been resolved. The affected functions, such as logging in, accessing data and saving documents, are working again without restrictions.
Monitoring
Monitoring
DocuWare is investigating a problem with the gateway services. There are currently errors or delays in various areas of the product, such as logging in, accessing data and saving documents.