hegau cloud - Systemhaus Tröndle - short outage of external internet connection – Incident details

All systems operational

short outage of external internet connection

Resolved
Operational
Started about 1 month agoLasted about 1 hour

Affected

Central services

Operational from 1:55 PM to 3:22 PM

Datacenter Internet connectivity

Operational from 1:55 PM to 3:22 PM

Updates
  • Resolved
    Resolved

    no further problems occurred after the original report.

  • Monitoring
    Monitoring

    Our Telekom external connection had brief packet losses - these were resolved within a few minutes - we are continuing to monitor the situation.